Jump to content
Obluraschi?

Tanto per cambiare problemi con Hard Disk

Recommended Posts

Allora, ho di nuovo problemi con un Hard Disk. Probabilmente è dovuto al fatto che s'è bruciato il contatore dell'enel :folle: , e non avendo un gruppo di continuità...

 

Il fatto è questo, l'hard disk (un WD caviar blu da 500GB ) passa tutti i test dell'utility WD, passa tutti gli stress test fatti con un programma apposito di cui non ricordo il nome , l'ho formattato, non ha settori danneggiati...

 

Eppure molto spesso da errori in lettura/scrittura (c'ho messo na vita per formattarlo ) , tanto che quando succede scompare non solo da risorse del computer ma non lo vedono nemmeno i programmi da gestione disco, fino al successivo riavvio.

 

Che pol'esse?

 

 

P.S: inviterei i dingotennici che l'altra volta hanno fatto una figuretta da incapaci coglioni e sbruffoni, a non dire sempre le solite cose, perché l'altro HD che loro dicevano essere palesemente rotto è perfettamente funzionante tutt'ora, alla faccia loro.

 

E anche perché un Hd nuovo l'ho già ordinato per cui sarebbe un consiglio inutile. Quello che mi interessa è capire cosa ha l'hard disk malfunzionante.

 

Se siete in grado aiutatemi, altrimenti evitate di fare figure da dingotennici. ;)

Share this post


Link to post
Share on other sites

ti fai le domande, e ti dai le risposte.

quell'hard disk funziona perfettamente.

 

vuoi provarlo? vediamo se passa il "mio" test, la maggior parte degli altri è acqua fresca.

 

comunque un problema intermittente con "sparizione" fa pensare all'elettronica, con una possibile elettromigrazione, anche se non mi è chiaro cosa siano errori di lettura scrittura se poi non ci sono.

 

ad ogni modo quale sarebbe il dramma? mandalo a dingo per posta e fatti fare una ricarica sul cellulare.

 

lui saprà portarla in discarica per farsi remunerare

Edited by lapatonzadevegirare

Share this post


Link to post
Share on other sites

Qual è il tuo test? Lo trovo da qualche parte o me lo passi te? :E

 

Elettromigrazione, e quindi? :shrug: è un problema dell'elettronica del disco? Posso sostituire la scheda quindi?

 

Nessun dramma, mi piace capire ed impararare le cose, tutto qui. se capisco il problema e questo si ripresentasse so come risolverlo.

 

Sugli errori mi sono spiegato un po' così in effetti. Praticamente un pomeriggio ha fatto il controllo dei settori del disco e nessun problema, usato anche per ritrasferirci file dopo il controllo. il giorno dopo per un semplice copia/incolla s'è piantato ed è sparito.

Torrent mi da problemi I/O in lettura.

Se copio o incollo file, o apro cartelle a volte nessun problema, a volte salta. Così, random.

 

I test li passa tutti, ma no sempre, nel senso che a volte si pianta e sparisce ed ovviamente il test fallisce perché lHD non c'è più :folle:

Ma quando riesce a leggerlo lo passa

Share this post


Link to post
Share on other sites
basta

 

mondo boia

 

basta

 

 

andatevene sui siti di sta merda di roba

 

 

mortaccivostri

Ma tu quando hai letto hard & soft pensavi fosse la parte zozza del forum? :asd:

 

--Tapatalk SIII--

 

 

Share this post


Link to post
Share on other sites

Qual è il tuo test? Lo trovo da qualche parte o me lo passi te? :E

Avevo messo il link trai i programmelli dimmerda.

Ora non ce l'ho sottomano

Elettromigrazione, e quindi? :shrug: è un problema dell'elettronica del disco? Posso sostituire la scheda quindi?

Apparentemente sì alla prima domanda e no alla seconda

Nessun dramma, mi piace capire ed impararare le cose, tutto qui. se capisco il problema e questo si ripresentasse so come risolverlo.

Sei un idiota: se c'è un dubbio non c'è nessun dubbio.

Isola ecologica-

Sugli errori mi sono spiegato un po' così in effetti. Praticamente un pomeriggio ha fatto il controllo dei settori del disco e nessun problema, usato anche per ritrasferirci file dopo il controllo. il giorno dopo per un semplice copia/incolla s'è piantato ed è sparito.

Torrent mi da problemi I/O in lettura.

Se copio o incollo file, o apro cartelle a volte nessun problema, a volte salta. Così, random.

 

I test li passa tutti, ma no sempre, nel senso che a volte si pianta e sparisce ed ovviamente il test fallisce perché lHD non c'è più

E' la sparizione che fa pensare a un problema elettronico.

Invece per quanto riguarda la superficie e i motori, la prima cosa è controllare smart (i settori riallocati), per poi fare un test serio (il mio, ovviamente).

se il test serio fallisce => bidone.

 

anzi già bidone direttamente.

 

non è chiarissimo perchè stai perdendo tempo

Share this post


Link to post
Share on other sites

pensi sempre a quella roba, lallabai

 

 

mi sa che sei un po' viscido, uno di quei panzoni di mezza età, mezzi-gay e mezzi-pedo.

 

 

sì, oramai è scientificamente comprovato che tu sei così

Edited by TILTone

Share this post


Link to post
Share on other sites

Se dico che è scientificamente provato che tu sei viscido, mezzo-gay e mezzo-pedo significa che è scientificamente provato che tu sei viscido, mezzo-gay e mezzo-pedo.

 

Che poi tu sia anche idiota a perdere tempo su cose che non utilizzerai MAI è un altro paio di maniche.

 

 

Qui non stiamo parlando della tua idiozia che è anch'essa scientificamente provata.

Share this post


Link to post
Share on other sites

Qual è il tuo test? Lo trovo da qualche parte o me lo passi te? :E

Avevo messo il link trai i programmelli dimmerda.

Ora non ce l'ho sottomano

Elettromigrazione, e quindi? :shrug: è un problema dell'elettronica del disco? Posso sostituire la scheda quindi?

Apparentemente sì alla prima domanda e no alla seconda

Nessun dramma, mi piace capire ed impararare le cose, tutto qui. se capisco il problema e questo si ripresentasse so come risolverlo.

Sei un idiota: se c'è un dubbio non c'è nessun dubbio.

Isola ecologica-

Sugli errori mi sono spiegato un po' così in effetti. Praticamente un pomeriggio ha fatto il controllo dei settori del disco e nessun problema, usato anche per ritrasferirci file dopo il controllo. il giorno dopo per un semplice copia/incolla s'è piantato ed è sparito.

Torrent mi da problemi I/O in lettura.

Se copio o incollo file, o apro cartelle a volte nessun problema, a volte salta. Così, random.

 

I test li passa tutti, ma no sempre, nel senso che a volte si pianta e sparisce ed ovviamente il test fallisce perché lHD non c'è più

E' la sparizione che fa pensare a un problema elettronico.

Invece per quanto riguarda la superficie e i motori, la prima cosa è controllare smart (i settori riallocati), per poi fare un test serio (il mio, ovviamente).

se il test serio fallisce => bidone.

 

anzi già bidone direttamente.

 

non è chiarissimo perchè stai perdendo tempo

 

Ma almeno leggi? smart e test sui settori già fatti con l'utility della WD e di winzozz.

Ovviamente il tuo programmello non l'ho usato perchè non ce l'ho, ma non ho dubbi, e ripeto, nessun dubbio che lo passerebbe :folle:

 

E se lo passasse? sarebbe ancora da buttare? :rolleyes:

 

L'idiota qui mi sa che sei solo te :asd: , ed il perché è semplice...l'arroganza ;)

 

Il tempo lo sto perdendo per divertirmi alle spalle di idioti tipo te :folle:

 

Peccato non c'è Wolf, sennò mi divertivo anche con lui , ma non si può avere tutto :closedeyes:

 

 

 

 

 

 

 

 

 

 

 

 

 

Chiariamoci, il problema non è inventato, esiste. Cioè, esisteva, e l'ho risolto in tempo 5 minuti esatti. :closedeyes:

Vediamo se ci arrivi :E

 

Edit: scordavo....idiota :E

Edited by Obluraschi?

Share this post


Link to post
Share on other sites

 

Ma almeno leggi? smart e test sui settori già fatti con l'utility della WD e di winzozz.

test sui settori non serve a nulla.

incapace.

 

smart della wd? non serve a nulla.

chkdsk? non serve a nulla.

 

per il resto ho risolto anche io, ma in soli 2 secondi.

Ho fatto una scorreggia et voilà il tuo hard disk ha ripreso a funzionare.

Share this post


Link to post
Share on other sites

 

 

L'idiota qui mi sa che sei solo te :asd: , ed il perché è semplice...l'arroganza ;)

 

 

Peccato non c'è Wolf, sennò mi divertivo anche con lui , ma non si può avere tutto :closedeyes:

 

 

 

arrogante :closedeyes:

Share this post


Link to post
Share on other sites

Qual è il tuo test? Lo trovo da qualche parte o me lo passi te? :E

 

Elettromigrazione, e quindi? :shrug: è un problema dell'elettronica del disco? Posso sostituire la scheda quindi?

 

Nessun dramma, mi piace capire ed impararare le cose, tutto qui. se capisco il problema e questo si ripresentasse so come risolverlo.

 

Sugli errori mi sono spiegato un po' così in effetti. Praticamente un pomeriggio ha fatto il controllo dei settori del disco e nessun problema, usato anche per ritrasferirci file dopo il controllo. il giorno dopo per un semplice copia/incolla s'è piantato ed è sparito.

Torrent mi da problemi I/O in lettura.

Se copio o incollo file, o apro cartelle a volte nessun problema, a volte salta. Così, random.

 

I test li passa tutti, ma no sempre, nel senso che a volte si pianta e sparisce ed ovviamente il test fallisce perché lHD non c'è più :folle:

Ma quando riesce a leggerlo lo passa

Prova a cambiare il cavo dati .... io ho risolto cosi' con un disco che mi dava problemi identici. :hello:

Share this post


Link to post
Share on other sites

Prova a cambiare il cavo dati .... io ho risolto cosi' con un disco che mi dava problemi identici. :hello:

;)

Giustissimo.

 

Tra un po' interpellavano la Nasa.

Ma dovevi aspettare a dirglielo, sarebbe stato meglio se avessimo assistito alla convention dei dingotennici per poi smerdarli.

 

:asd:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Who's Online   0 Members, 0 Anonymous, 90 Guests (See full list)

    There are no registered users currently online

×